Increased error rates in execution pipeline in us-east-2 region
Incident Report for Prismatic
Resolved
This incident has been resolved.
Posted Dec 27, 2022 - 20:23 UTC
Update
AWS has confirmed that they believe the underlying issue has been addressed and that service has been restored to normal operation. We have seen Prismatic services restored to normal operation as a result, but we will continue to monitor things for a period of time before we resolve this issue.
Posted Dec 27, 2022 - 19:29 UTC
Update
AWS has confirmed they are investigating increased network latency for S3 buckets in the us-east-2 region. The Prismatic team suspects this is a continuation of the networking problems AWS experienced late last week, but that is currently only speculation. We will continue to monitor this issue, work with AWS to provide any helpful information we can, and keep this page updated with the latest developments. Thank you for your patience.
Posted Dec 27, 2022 - 19:02 UTC
Monitoring
We have opened an issue with AWS support and error rates appear to be substantially lower at this time. We continue to monitor the issue.
Posted Dec 27, 2022 - 18:40 UTC
Update
We are continuing to investigate this issue.
Posted Dec 27, 2022 - 18:19 UTC
Investigating
We are currently investigating this issue.
Posted Dec 27, 2022 - 17:44 UTC
This incident affected: Integration Runner.