We have identified and mitigated the issue affecting the execution pipeline in the US commercial (us-east-2) region. All metrics have returned to normal operating levels. We will continue to monitor the situation.
Posted Mar 10, 2026 - 23:52 UTC
Identified
We have identified the cause of the issue impacting performance in the US Commercial (us-east-2) execution pipeline and are actively working on a resolution. We will continue to provide updates.
Posted Mar 10, 2026 - 23:30 UTC
Update
We are continuing to investigate and mitigate the issue. We will provide further updates as our investigation progresses.
Posted Mar 10, 2026 - 22:03 UTC
Update
We are continuing to investigate this issue.
Posted Mar 10, 2026 - 20:55 UTC
Update
We are continuing to investigate this issue.
Posted Mar 10, 2026 - 19:54 UTC
Update
We are continuing to investigate this issue.
Posted Mar 10, 2026 - 19:20 UTC
Update
We are continuing to investigate this issue.
Posted Mar 10, 2026 - 18:49 UTC
Investigating
At approximately 17:30 UTC, the Prismatic team received alerts via monitoring and alerting for elevated error rates in the execution pipeline for the US commercial (us-east-2) region. We are actively investigating the root cause and will provide updates as our investigation progresses.