Increased Error Rates for US-WEST-2 region
Incident Report for Prismatic
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 21:56 UTC
Monitoring
Prismatic has observed a substantial reduction in error rates and services seem to be functioning normally. AWS confirms the same. The Prismatic team will continue to monitor the situation, but it seems likely that the underlying issue has been resolved.
Posted Sep 18, 2023 - 21:38 UTC
Identified
AWS has identified the issue as relating to failure of certain network mappings to correctly propagate in two of the availability zones in the US-WEST-2 region. They are seeing some success with their mitigation efforts and will continue to work towards resolution. The Prismatic team will continue to monitor the situation and provide additional updates as more information becomes available.
Posted Sep 18, 2023 - 19:43 UTC
Investigating
The Prismatic team is currently investigating and monitoring an AWS service disruption in the US-WEST-2 region. Only customers with deployments running in that region appear to be impacted. The Prismatic team will continue to monitor the situation and provide timely updates as new information becomes available.
Posted Sep 18, 2023 - 18:56 UTC
This incident affected: GraphQL API, Web App, Integration Runner, and OAuth 2.0 Refresh.