Resolved: Web App and Embedded UI Outage (GovCloud Only)

Incident Report for Prismatic

Resolved

We experienced an outage impacting the Web App and Embedded UI in the GovCloud environment. The incident began at 9:19 a.m. CT on June 14, 2025 and was fully resolved at 8:02 a.m. CT on June 15, 2025.
During the outage, users were unable to access the web app or embedded screens. Integration executions continued to run as expected and API access was not impacted. Commercial Cloud environments were not impacted.
Posted Jun 14, 2025 - 14:00 UTC