Partial Outage for US-EAST-2 Region
Incident Report for Prismatic
Resolved
This incident has been resolved.
Posted Nov 05, 2024 - 22:38 UTC
Monitoring
We have identified and mitigated the issue affecting the database in the US-EAST-2 region. All metrics have returned to normal operating levels. We will continue to monitor the situation.
Posted Nov 05, 2024 - 21:51 UTC
Investigating
We are currently investigating an issue affecting the production database in the US-EAST-2 region. Performance has been degraded and has affected some executions as well as the ability to use the embedded marketplace and related services. The Prismatic team is actively investigating the issue and will provide continuous updates as we work towards resolution.
Posted Nov 05, 2024 - 21:38 UTC
This incident affected: GraphQL API, Web App, Integration Runner, and OAuth 2.0 Refresh.