It appears the issue has been completely resolved and AWS is working to understand the root issue(s). We will open a new issue on this status page if any further problems emerge.
Posted Oct 07, 2024 - 20:08 UTC
Monitoring
It appears that the relevant issues have been identified and addressed by the AWS teams. We will continue to monitor for new additional problems and provide updates until we are confident that operation has been completely restored.
Posted Oct 07, 2024 - 19:59 UTC
Update
AWS has confirmed an issue with S3 and related services in their us-east-2 region. They are working towards resolution. We will continue to monitor the situation and provide updates as they are available.
Posted Oct 07, 2024 - 19:50 UTC
Identified
We continue to monitor the situation.
Posted Oct 07, 2024 - 19:44 UTC
Update
We are continuing to investigate this issue.
Posted Oct 07, 2024 - 19:40 UTC
Investigating
The Prismatic team started seeing increased error rates in multiple services starting at 13:27 Mountain. The errors appear to originate in the underlying AWS services. We have reached out to our contacts at AWS for more information and to bring increased awareness to this issue. We will continue to monitor the situation and work towards resolution.
Posted Oct 07, 2024 - 19:39 UTC
This incident affected: Integration Runner and OAuth 2.0 Refresh.