Integration Runner degraded performance
Incident Report for Prismatic
Resolved
This incident has been resolved.
Posted Apr 19, 2021 - 21:23 UTC
Update
We are continuing to investigate this issue. At this time the Integration Runner appears to be functioning normally.
Posted Apr 19, 2021 - 16:16 UTC
Investigating
Starting at about 6:15am CST, Integration Runners have been experiencing sporadic degraded performance that has resulted in some failures to complete successfully. Upon investigation, it appears that the issue is possibly caused by degraded network performance in the underlying third-party PaaS that hosts the Integration Runner containers. A high priority issue has been created with the vendor, and in the meantime Prismatic engineers continue work to isolate the issue so as to fully restore service as quickly as possible.
Posted Apr 19, 2021 - 11:00 UTC
This incident affected: Integration Runner.