Increased error rates in us-east-2 region

Incident Report for Prismatic

Resolved

This incident has been resolved.
Posted Dec 24, 2022 - 02:44 UTC

Monitoring

AWS appears to be recovering and Prismatic services are operating normally. We will continue to monitor the situation.
Posted Dec 24, 2022 - 02:39 UTC

Identified

AWS has reported an EC2 outage in the us-east-2 region that is impacting Prismatic services. We are working to mitigate the issue on our side.
Posted Dec 24, 2022 - 02:30 UTC

Investigating

We are currently investigating this issue.
Posted Dec 24, 2022 - 02:17 UTC
This incident affected: Integration Runner and OAuth 2.0 Refresh.