Upstream identity manager outage
Incident Report for Prismatic
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 22:02 UTC
Update
The API and webapp look to be functioning properly. We are continuing to monitor the upstream situation.
Posted Apr 20, 2021 - 21:25 UTC
Monitoring
The upstream service is reporting progress restoring service. We will continue to monitor the situation and update the status page accordingly.
Posted Apr 20, 2021 - 20:09 UTC
Identified
The upstream identity manager used for authorization is currently experiencing an outage and is resulting in the API and webapp being inaccessible.
Posted Apr 20, 2021 - 16:01 UTC
This incident affected: GraphQL API and Web App.