Degraded performance
Incident Report for Prismatic
Resolved
This incident has been resolved.
Posted Feb 23, 2022 - 01:51 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 23, 2022 - 01:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2022 - 01:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 23, 2022 - 01:21 UTC
Update
The GraphQL API and Web App have been taken down for maintenance.
Posted Feb 23, 2022 - 00:46 UTC
Update
We are continuing to work on a fix for the issue.
Posted Feb 23, 2022 - 00:14 UTC
Identified
We are experiencing degraded performance in the Web App and GraphQL API. The issue has been identified and a fix is being implemented. We expect to release it in the next few hours.
Posted Feb 22, 2022 - 22:52 UTC
This incident affected: GraphQL API and Web App.