Degraded Execution Pipeline performance in US-EAST-2 Region
Incident Report for Prismatic
Resolved
The situation has been resolved.
Posted Mar 04, 2024 - 17:51 UTC
Monitoring
Error rates have returned to normal levels and we continue to monitor the situation.
Posted Mar 04, 2024 - 17:45 UTC
Identified
At 10:31 MT the Prismatic team received alerts indicating an increased number of execution failures. We have identified the issue and have put mitigations in place such that performance has started to improve. We expect resolution in short order and will work to resolve the underlying root issue.
Posted Mar 04, 2024 - 17:41 UTC
This incident affected: Integration Runner.