Minimal service disruption in AP-SOUTHEAST-2 region
Incident Report for Prismatic
Resolved
The Prismatic team has made a temporary configuration change that has mitigated the issue. Error rates have returned to normal levels and services are all functioning normally. We continue to work with the AWS team to identify the root cause and assist them however possible in resolving the underlying issue.
Posted Oct 03, 2023 - 05:23 UTC
Update
The Prismatic team continues to monitor the situation, and a support issue has been created with AWS. Error rates remain quite low.
Posted Oct 03, 2023 - 02:17 UTC
Investigating
Prismatic has been tracking an apparent issue affecting customers in the AP-SOUTHEAST-2 region. Thus far only the Prismatic public system seems to be affected; customers with private deployments in the region seem unaffected thus far. We are seeing very occasional timeouts across multiple services that use RDS Proxy, which suggests an issue with that system. Less than 2% of invocations are affected, however, so impact seems minimal thus far. The Prismatic team as reached out to AWS and will continue to monitor the situation and provide timely updates.
Posted Oct 02, 2023 - 21:47 UTC
This incident affected: Integration Runner and OAuth 2.0 Refresh.