Degraded Database Performance in us-east-2 Region
Incident Report for Prismatic
Resolved
We monitored the issue through the evening and this morning and things appear to be working normally. We are still working with AWS support to try and identify the underlying cause. If the issue returns we will open a new incident.
Posted Jan 24, 2023 - 14:26 UTC
Monitoring
The observed issue seems to be transient in nature. We are working with AWS support to understand and identify what appears to be a potential issue with the underlying database hosting service, perhaps related specifically to networking. All services have returned to operational status with normal performance metrics. We will continue to monitor the situation.
Posted Jan 23, 2023 - 22:53 UTC
Investigating
We are currently investigating an issue where database performance is noticeably degraded across all services in the us-east-2 region. A support issue has been raised with AWS, as logs and metrics seem to indicate a potential problem with the hosted service.
Posted Jan 23, 2023 - 22:10 UTC
This incident affected: GraphQL API, Web App, Integration Runner, and OAuth 2.0 Refresh.