AWS Networking Issues
Incident Report for Prismatic
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 21:10 UTC
Monitoring
AWS mitigation efforts appear to be taking effect, as they are seeing signs of recovery. Still working towards full resolution.
Posted Dec 05, 2022 - 21:04 UTC
Identified
AWS has notified of a partial network outage affecting its us-east-2 region, which may be impacting some Prismatic customers. We have been testing and monitoring integration executions and have seem some evidence of increased error rates due to network connectivity issues, but the issues seem very sporadic. We will continue to monitor the AWS incident and will keep this incident updated with any new information.
Posted Dec 05, 2022 - 19:45 UTC
This incident affected: Integration Runner and OAuth 2.0 Refresh.