Degraded Database performance
Incident Report for Prismatic
Resolved
This incident has been resolved.
Posted Oct 22, 2022 - 23:15 UTC
Monitoring
We have identified the issue and deployed a fix. All services are available. We will continue to monitor the situation.
Posted Oct 22, 2022 - 22:49 UTC
Update
We are continuing to investigate this issue.
Posted Oct 22, 2022 - 22:27 UTC
Update
The Integration Runner and OAuth2.0 Refresh services are back operational. We are still investigating the issue with the GraphQL API service.
Posted Oct 22, 2022 - 20:33 UTC
Update
An issue has been identified in the API that necessitated taking it offline temporarily. Most integration executions should be unimpacted.
Posted Oct 22, 2022 - 20:15 UTC
Investigating
We are currently investigating the issue.
Posted Oct 22, 2022 - 20:07 UTC
This incident affected: GraphQL API, Web App, Integration Runner, and OAuth 2.0 Refresh.