OAuth2 tokens with custom headers fail to refresh
Incident Report for Prismatic
Resolved
This incident has been resolved.
Posted Apr 26, 2023 - 19:11 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 26, 2023 - 19:06 UTC
Monitoring
A fix has been deployed to all regions and OAuth2 tokens are refreshing normally.
Posted Apr 26, 2023 - 19:03 UTC
Update
A fix is being deployed to all affected regions.
Posted Apr 26, 2023 - 18:43 UTC
Identified
A regression in how custom headers are handled with OAuth2 tokens has caused issues with integrations that use them. We have identified the issue and are working to deploy a fix.
Posted Apr 26, 2023 - 18:08 UTC
This incident affected: OAuth 2.0 Refresh.