Increased Error Rates for some AWS services in US-EAST-2 region
Incident Report for Prismatic
Resolved
At approximately 6:26 Central AWS confirmed their mitigation efforts were successful, with error rates returning to normal. Our team will continue to monitor the situation, but it appears the issue is resolved.
Posted May 15, 2023 - 23:33 UTC
Investigating
Prismatic received an AWS Health status alert at approximately 6:07 Central which indicated that they are investigating increased error rates for some of their services in their us-east-2 region. This may result in failed integration executions, scheduled executions, and OAuth2 token refresh attempts. Our team is monitoring the incident and trying to gauge the magnitude of any impact to Prismatic customers and their users.
Posted May 15, 2023 - 23:22 UTC
This incident affected: Integration Runner and OAuth 2.0 Refresh.