Increased execution error rates in us-east-2
Incident Report for Prismatic
Resolved
Networking issues are resolved, and we are no longer seeing network-related runner invocation failures. Our team will continue to monitor logs.
Posted Jun 30, 2023 - 16:53 UTC
Monitoring
Runner invocation issues appear to be subsiding. Our team continues to monitor the situation.
Posted Jun 30, 2023 - 16:40 UTC
Update
Our team continues to monitor this issue. The network problems currently affecting AWS appear to be impacting less than 2% of execution invocations.
Posted Jun 30, 2023 - 16:19 UTC
Investigating
At approximately 8:24am PT the team noticed increased error rates in the execution pipeline. Upon investigation it seems that a fraction of overall executions are experiencing timeouts for what appear to be network related reasons. We have engaged with our AWS account reps and support and will continue investigation and look for mitigation strategies.
Posted Jun 30, 2023 - 15:53 UTC
This incident affected: Integration Runner.