Increased execution error rates in us-east-2
Incident Report for Prismatic
Resolved
This incident has been resolved.
Posted Jul 20, 2023 - 23:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2023 - 23:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2023 - 22:29 UTC
Monitoring
Our backend team identified an issue causing increased error rates between 21:35 - 21:45 UTC in the us-east-2 (app.prismatic.io) region. Our engineering team has implemented a fix and error rates have returned to normal. We are continuing to monitor the situation.
Posted Jul 20, 2023 - 22:26 UTC
This incident affected: Integration Runner.